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Using Respondus 
Niagara College has obtained a campus-wide license for the Respondus software. Respondus is a 
powerful tool for creating and managing assessments that can either be published to Blackboard or 
printed on paper. Assessments can be created offline using a familiar Windows environment. Whether 
you are a veteran of online testing or relatively new to it, Respondus will save you hours on each project. 

 
Before You Begin 
This tutorial assumes that you have already had experience with or received training on creating online 
tests in Blackboard. If you have not done so, we recommend that you contact Blackboard Support at 
extension 7860 or by email at blackboard@niagaracollege.ca to discuss your training needs with us. 

 
What Respondus allows you to do 

• create assessments offline and easily publish them directly to one or more of your Blackboard 
courses 

• incorporate questions supplied by textbook publishers 

• import questions created using text editors such as Microsoft Word 

• reuse questions and tests already posted to Blackboard courses 

• Print assessments directly from Respondus, or save the files to Microsoft Word. 
• Choose from sixteen different question types 

• Quickly locate questions in Respondus using keyword searches 

• Archive and restore exam/survey projects (including media content) with one click — ideal for 
providing a colleague with a ready-to-use exam 

 
Important information regarding our Respondus license 

• Our license DOES permit you to install a copy of the Respondus software on your office computer 
and a home computer. However, please note that you are not permitted to provide the 
Respondus software or the password information to anyone who is not affiliated with our 
institution. Such an action is a violation of our licensing agreement with Respondus and is also 
illegal. 

• Our license with Respondus, Inc. does NOT permit instructors to obtain support directly from 
Respondus, Inc. Contact the Niagara College Blackboard Support for assistance. If we are 
unable to solve a particular question or problem, we will contact Respondus, Inc. on your behalf. 

• Our Respondus license is renewed every year at the beginning of August. A new Installation 
Password will be made available to you to keep your version of Respondus active as soon as 
Niagara College has obtained it. 

 
 
Installing Respondus 
Before you can begin using Respondus, you must first install a copy on your computer. If you already 
have Respondus installed on your computer you should skip this section and proceed to the next section 
(Creating an Assessment Using Respondus). 

Follow the instructions below to install Respondus onto your computer: 

1. From your browser go to: https://www.respondus2.com/downloads/Respondus4Campus.exe 
2. Locate the downloaded file Respondus4Campus.exe and double-click it to start the 

Respondus installation program. 

mailto:blackboard@niagaracollege.ca
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3. Follow the installation instructions on the screen.
4. Once the Installation has completed you will see a Respondus 4.0 Campus-wide shortcut on

your Desktop.

5. Double click the shortcut to open the Respondus program.

Registering and Setting Up Respondus 
The first time you run Respondus, you must register it as set it to work with the My Niagara / Blackboard 
system. 

Follow the steps below to register and set up Respondus: 

1. ITS will be able to email you the License Key information. Request in a Support Ticket. 
2. Open the Respondus Key file and enter the registration information from that file exactly as 

shown in the fields provided of the Respondus screen.

3. Click the License button to continue.
4. Select Blackboard 7.x – 9.x from the list.
5. The program should open to the Start tab (see below).

file://wcapps01/Applications
https://niagaracollege.teamdynamix.com/TDClient/1900/Portal/Requests/ServiceDet?ID=27176
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6. The installation process is complete. You are now ready to use Respondus. 
 
Creating an Assessment Using Respondus 

 
Follow the steps below to begin create a new assessment: 

1. Open the Respondus program. 
2. From the Start tab, click the Create button. 

 
Note: 
The following screen shots shows an earlier user interface but the new one has all the same features and 
choices. 
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3. The Create New File window will appear as shown below. 

 
4. Enter a name for the new assessment in the Name of File field. 
5. Enter a description for the assessment in the Description field. 
6. From the Type of File area, ensure that Exam is selected. 
7. Click on the OK button. 
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8. Once the file is created, you will automatically be switched to the Edit tab where you can begin to 
create test questions. 

 
Creating Individual Questions 
The Edit tab in Respondus is where questions are added to a new or existing assessment. Respondus 
currently supports 16 types of questions which can be included in a Blackboard assessment. To create a 
new question, first select the question type in the left column of the screen, the entry form on the right 
side of the screen will change accordingly. 

 

Each question screen contains a similar set of fields: 
• Title of Question: Blackboard does not recognize or import the Title of Question, so you may 

leave this field blank. 
• Question Wording: As indicated, this is where the questions are entered. 
• Point Value: Choose the appropriate point value for each question. By default, a point value of 1 

is assigned to each question. 
• General Feedback: This field allows you to provide helpful feedback for your students. By 

clicking this button, you will be able to enter feedback that will be displayed based on whether a 
student gets the question right or wrong. 

 
Once you have selected the appropriate field settings, type the question in “Question Wording” and 
enter possible answers in the areas indicated. Remember to select the correct answer and enter a point 
value for the question - the default point value is 1.00. 
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Once you have created a new question, you need to add it to the Questions List located at the bottom of 
the Edit tab screen. To do this you have two options: Add to End of List and Insert into List. Selecting 
Add to End of List puts the question at the end; whereas, Insert into List allows you to insert the new 
question wherever you want in the existing list of questions. 
If you choose the “Insert into List” button, a box will open up and prompt you to enter the number of the 
question that you would like this question inserted before. 

 
 
 
 
 
 
 
If you wish to see how the questions will appear in Blackboard, select the Preview 
button. The preview will show you what students will see when taking the assessment. 

Here is a sample Preview of a question: 
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Continue making your assessment by creating other questions and adding them to the questions list. If 
you are working on an assessment and need to stop before you are ready to publish it to Blackboard, you 
can save the file and return to it at a later time. To do so click the File menu and choose Save. 

 
Modifying or Removing Assessment Questions 
You can modify or remove questions at any time during the creation of an assessment. 

Follow the steps below to modify assessment questions: 

 

2. The question you have chosen will load into the Edit tab. 
3. Make any adjustments to the question. 
4. Once satisfied with the changes, click the Save Changes button. 

 
 
 

Follow the steps below to remove assessment questions: 

1. From the Edit tab, click the drop down next to the title of the question you wish to modify in the 
Question List and click Delete. 

 

1. From the Edit tab, click the drop down next to the title of the question you wish to modify in the 
Question List and click Edit. 
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2. Click the OK button to confirm the removal of the question. 

 
Changing the Order of Assessment Questions 
You can modify the order of the questions at any time during the creation of the assessment, so there’s 
no need to create the questions in the order you want them displayed on the assessment. 

Follow the steps below to change the order of questions: 

1. From the Edit tab, click the drop down next to the title of the question you wish to modify in the 
Question List and click Move to #. 

2. A Move Question window will appear prompting for the position number to move the questions 
to. Enter this number in the field provided. 

3. Click the OK button to make the change. 
 
 

Applying Assessment Settings 
Once you have created questions for your assessment, you may apply settings that Blackboard will use 
when deploying the test to one of your courses. 

 
 

 
 
 

1. Click the Settings tab. 
 

 

2. Click the Availability tab 
 

Note: You may skip this section if you would rather apply settings directly within Blackboard (as you 
would normally do if not using Respondus), or if you plan on uploading your assessment as a pool to 
Blackboard. 
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3. Select the desired options for this assessment after reading the descriptions below: 
• Instructions: Allows you to include special instructions you wish students to read before they 

begin taking the test. 
• Open in a new window 
• Make exam visible to students: Allows you, the instructor, to control whether a test is 

available to students. Tests are usually made “unavailable” when you do not want students to 
access them yet. You can make a test “available” or “unavailable” at any time. Instructors 
may make the link available, and then use the Display After and Display Until fields to limit 
the time duration that the assessment is available. 

• Add a new announcement for the exam: This will appear on the Announcements window 
in Blackboard 

• Allow multiple attempts: This option allows students to take the test multiple times. The 
status of multiple attempts is displayed to students at the top of the Assessment. The grade 
for the most recent attempt is recorded and appears in the Grade Center. 

• Force Completion: Students must complete the Assessment the first time it is launched if 
Force Completion is selected. Students may not exit the Assessment and continue working 
on it at a later date. The Save button is available for Students to save the Assessment as 
they work through it, but they may not exit and re-enter the Assessment. If the Force 
Completion option is enabled, it is noted and explained to Students at the top of the 
Assessment. If Force Completion is not enabled, Students may save their progress and 
complete the Assessment at another time. 

• Set time limit for Exam: Select this option to set a time limit for finishing the Assessment. If 
this option is selected, enter the amount of time to allow for the test in the “Hours” and 
“Minutes” dropdown boxes shown. The time elapsed is displayed to the student during the 
Assessment. A one-minute warning is also displayed as students approach the time limit. 

• Display After/Display Until: Select the date and time when the assessment will become 
available or become unavailable to Students. This field is optional; the Instructor can control 
availability manually through the Make exam visible to students option without setting 
specific dates. 

• Password protect: Select this check box to require a password for students to access this 
Assessment. If this check box is selected, enter a password in the field below. Passwords 
cannot be longer than 15 characters. Passwords are case-sensitive. 

 
 

4. Click the Other Settings tab to apply Feedback and Presentation options to the assessment. 
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• Self-Assessment Options 
o Include this test in Grade Center score calculations: Select this option to include this 

test in the Grade Center calculations. If the test is not included, the score will not be 
included as part of the students final grade. 

o Hide the score of this test from the Grade Center: Select this option to hide this test 
score in the Grade Center. If selected, this item behaves as a survey. The display in the 
Grade Center will read Complete / Incomplete and N/A or zero appears on the grade 
details pages. If this item is checked, scores will never be recorded in the Grade Center, 
and the instructor cannot see any responses. Students will see scores when the test is 
submitted but the results are not stored and cannot be seen by the instructor. 

 

• Feedback Options 
o Score: Present the final score to Students. 
o Submitted answers: Present the Student’s answers. 
o Correct Answers: Present the correct answers to the questions. 
o Feedback: Present question feedback to the student. 

• Question Presentation 
o All at once: Presents the entire assessment to the student on one screen. 
o One question at a time: Displays one question at a time. The screen includes navigation 

tools to move between questions. The Submit button will only appear on the last page of 
the Assessment. 

 Prohibit Backtracking: Prevent students from returning to questions they have 
already answered. If backtracking is prohibited, the buttons <<, <, or >> do not 
appear to students during the test. These buttons will appear if backtracking is 
allowed when assessment is displayed one questions at a time. 

• Randomize Questions: Displays questions in a random order each time the Assessment is 
taken. 

• Answer Numbering: Allows you to choose (e.g. roman numerals, lowercase letters) for each 
of the choices answers for Multiple Choice, Multiple Answer, Ordering, Opinion Scale, and 
matching questions. 

WARNING: Do not check the Hide the score of this test from the Grade Book option if you ever 
want to see the students’ scores on the assessment, or want to calculate the scores in the Grade 
Center. Once this option is selected you will not be able to see the students' scores or results. There 
is no way to undo this. 

Note: The Feedback option requires that you have entered feedback in the appropriate area 
when creating assessment questions. 
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Preview and Publish an Assessment 
Once you have created an assessment in Respondus, you may either then preview it, publish it to 
Blackboard, or print it. Let’s start by seeing how to preview an assessment. 

 
Previewing an Assessment 
Before publishing or printing an assessment, it is highly recommended that you preview the assessment. 
The preview should give you a very good indication of how the questions will appear when added to an 
assessment. 
To begin, click on the Preview & Publish tab as shown below: 

 

Next, click on Preview the File. 

 
 

A list of the questions will appear in a browser window. Use the Previous and Next buttons to navigate 
through the questions; optionally, the Go To button can be used to take you directly to a specific 
question. 
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If you wish to modify a question, select it, and click the Modify Item button. The question, answers, 
correct answer, and feedback are also visible during this preview. If you do decide to modify a question, 
remember to click Save Changes to make the changes take effect. 
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Publishing an Assessment to Blackboard 
Once you have completed and previewed your assessment, you can then publish it to one or more of 
your Blackboard courses. Before continuing, ensure you are able to access the Blackboard course to 
which you wish to publish the assessment. 

Follow the directions below to publish a test to Blackboard: 

1. Under Preview & Publish, click on the Publish link on the left. 

 
 

2. On the Publish Wizard link, you have the option of publishing the assessment to a single 
course, multiple courses, or you may save the assessment as a question pool to a local file on 
your computer for manual uploading to Blackboard at a later time. For the purposes of this 
tutorial, let’s assume you wish to publish the assessment to a Blackboard course. Begin by 
selecting the Publish to Single Course option. 

 

3. From the Blackboard Server drop-down list shown below, select the appropriate server. 

 
 

Note: If this is your first time publishing an assessment, no server will appear in the list and you 
will need to add a new server (the Niagara College Blackboard server). To do so, follow the 
instructions in Appendix A: Creating a Blackboard Server Connection in Respondus at the 
end of this tutorial. Once completed, return to the step shown below. 

Note: You will only be able to publish assessments in Blackboard courses that you are officially 
teaching. 
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4. Click the Next button to connect to the server.  

 
 
Click OK and Log in using your email address and password. Click Yes to Stay signed in on the last 
pop up. 
Click on the Close After Login button 

 
Click OK on the Respondus window you are returned to. 
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5. From the Choose Course to publish to drop-down menu, select the Blackboard course to 
which you wish to publish the assessment. 

 

6. Select the Create new Exam option shown below since we will be adding a new test to a 
Blackboard course this time. If, at a later time you wish to replace an existing test, select 
Replace existing Exam instead. You also have the option of creating a new question pool or 
replace an existing one. 

 

 
 

7. If you selected Random Blocks in the exam, select this option to upload to Blackboard. 
8. If you added settings to the exam (see the earlier section entitled Applying Assessment 

Settings and would like them assigned to the assessment you are uploading to Blackboard, 
select this option. You also have the option of linking the exam to a content area. By default 
these options are selected. 

 

 

9. Click the Next button. 
10. If you selected the Link Exam to Content Area and make available option, you will now be 

prompted to select the area to deploy the assessment in your Blackboard course. 
 

Important: If you have not specified any setting for the assessment and leave the Link Exam to 
Content Area and make available options selected, the assessment will be deployed in the content 
area of your choosing but will need to have its settings applied manually from within your Blackboard 
course before it is made available to your students. 
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11. Click the Next button. 
12. You will see items listed as the file is being published. There are a few factors that will affect the 

amount of time it takes to publish your file: 
• Internet connection speed 
• Blackboard server 
• Size of exam 
• Quantity and size of media files in exam 

13. When the upload is complete, you will receive the notice, Completed Successfully at the 
bottom of the list. 
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1. Click the Finish button. 

IMPORTANT: Do NOT click Finish until you receive the notice Completed Successfully. 
 

Recommendation: Open Blackboard and make sure your assessment has been uploaded to your 
course. The assessment will be located in the Test Manager or in the content area you selected when 
you published it. Also, review the test settings to ensure that they are correct. 
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Retrieving an Assessment or Question Pool from Blackboard 
Respondus allows the retrieval of tests, surveys, and question pools from a Blackboard course. 

1. To begin, click on the Retrieval and Reports tab as shown below: 

 
 

2. Click the Retrieve Questions tab and the Retrieve Questions link. 

 

3. The first couple of steps to retrieving an exam or pool are identical to those used for publishing 
one to Blackboard. From the Choose Server drop-down list, select the appropriate server and 
click Next. 

 

 
          

4. Select the Blackboard course from the Choose Course drop-down that you want to download a 
test, survey or pool from. 

 

5. Click OK, sign into Blackboard using your email address and password. You will be sent an authorization 
to your phone (app or text or phone call).  

6. Click the Close After Login button in the upper left corner of the Blackboard Authorization window. 

7.  

8. Click on OK in the Respondus pop up. 

9. Select the appropriate radio button for retrieving an exam, survey or pool. 
11. Next, select the specific test, survey or pool you want to retrieve from the pull-down list. 

 

Note: If this is your first time using Respondus, no server will appear in the list and you will need 
to add a new server (the Niagara College Blackboard server). To do so, follow the instructions in 
Appendix A: Creating a Blackboard Server Connection in Respondus at the end of this 
tutorial. Once completed, return to the step shown below. 
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12. Finally, enter a name for the new Respondus file you are creating. 
 

 
 

 

13. Once all selections have been made, click the Next button. The retrieval process may take 
several minutes, depending on several factors: the speed of your connection, the load on the 
server, and so forth. You will know that the retrieval is successful by the statement. A Respondus 
pop-up window will open showing File Saved and info on the exam/quiz. 

14. Click OK and the window will show –Completed successfully –  
15. Click Finish 
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16. To begin editing the file you just downloaded, click the Edit tab. left corner of the window. 

The name you gave the file is in the upper left corner of the Respondus window. 

 
 
Remember to save your test again after you edit it. 
 
Printing an Assessment 
You can print your assessment directly from Respondus or save it as a Microsoft Word document for 
further formatting and printing options. 

To create printable versions of your assessment, follow the directions below: 

1. From the Respondus window, click the Publish & Preview tab. 
2. Select the Print Options menu on the right side of the screen. 

 
 

3. Select the format for the printed assessment. To change the settings for the selected format, click 
on the Settings button beside the format you would like to use. Select the Question Contents 
and Formatting you would like to use for the assessment and click the OK button. 

 
4. You then have the option of adding a header to your assessment. 

a. Click the Edit Headers button. 
b. Complete the fields as you like. See figure below for an example. 

 
 

Note: If you created and uploaded math symbols or equations to Blackboard using Respondus, 
when these symbols are retrieved from Blackboard they will be treated from that point forwarded as 
images, not equations. This means that if you want to use Respondus to modify an equation that 
was retrieved from Blackboard, you will first need to delete the equation graphic using the “Insert 
Picture or File” option (see above discussion) and then use the Equation Editor to create the new 
equation. Hence, it is usually better to start with your original Respondus file since it permits you to 
edit the equation directly. Also, if you are providing a colleague an exam that contains equations, it 
is best to send that file in the original Respondus format so the person can edit the equations more 
easily. 
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c. Click the OK button. 

 
5. The next set of options allows you to select up to 5 variations of the assessment. You may also 

randomize all questions or randomize according to questions types. If you don’t want any 
variations, keep Do Not Randomize in the field. 

6. You may also specify a range of questions to be included in the assessment. If both fields are left 
blank, all questions will be included. 

7. The three buttons at the bottom of the screen allow you to Print Preview, Save to File and Send 
to Printer. You should print preview to identify any mistakes before printing or saving. 
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Appendix A: Creating a Blackboard Server Connection in Respondus 
 

1. When you begin creating a new connection, the Add New Server Settings window will appear. 

 

2. Make sure that the option, Yes, check for preconfigured server settings is selected and click 
the Next button. 

3. A screen will appear indicating that the server settings have been downloaded. 

 

4. In the Enter a name box, enter any name you wish. 
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5. Leave the option Run connection test selected and click the Next button. 

6. Click the Next button. A new pop up will appear. 

 
 
7. Click the OK button. 
8. A Blackboard Authorization window will open with a Sign in window. Put in your username with 

@niagaracollege.ca. (Niagara College Email) Click Next. Enter your password. Click Yes on 
the next pop up. 

 
You should now see your course(s) in Blackboard. Along the top there is a Close After Login button.  

 
Click on Close After Login. The Blackbboard window will close. 
 
9. Click OK in the small Respondus window. 

 
 

Note: We recommend that you do NOT choose the Save my User Name and Password on this 
computer option. 
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Click Next on the window that shows your Preconfigured Server Settings Wizard 

 
 
On the New window: Click the Finish button. 

 
 

10. You are returned to the Publish window where you can now publish your test to your course. 

 

 

LAST PAGE OF APPENDIX
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